At 3:18 PM CT on July 10, 2026, LaunchDarkly, our third-party feature flag provider, resolved the outage that was causing unexpected authentication prompts and unintended changes to feature access across Built products, beginning at roughly 2:08 PM CT on July 10, 2026. Our services have been restarted and are recovering, with full recovery confirmed at 4:00 PM CT. We are closely monitoring the situation to confirm the issue is fully resolved.
No action is required on your part.
Thank you for your patience during this time. We apologize for any inconvenience this has caused.
Resolved
At 3:18 PM CT on July 10, 2026, LaunchDarkly, our third-party feature flag provider, resolved the outage that was causing unexpected authentication prompts and unintended changes to feature access across Built products, beginning at roughly 2:08 PM CT on July 10, 2026. Our services have been restarted and are recovering, with full recovery confirmed at 4:00 PM CT. We are closely monitoring the situation to confirm the issue is fully resolved.
No action is required on your part.
Thank you for your patience during this time. We apologize for any inconvenience this has caused.
Investigating
We are currently investigating an incident identified at 2:08 PM CT on 7/10 that is impacting all Built products, causing unexpected authentication prompts and unintended changes to feature access for some users. This incident was triggered by an outage from LaunchDarkly, a third-party provider. We apologize for any inconvenience this may cause and are working to resolve the issue as quickly as possible.
At this time, we do not have any further details on the cause of the incident or an estimated time for resolution. We will provide updates as we have them, and we appreciate your patience while we work to resolve the issue.