As of 11:38 AM CT on 8/4, we've confirmed resolution of the latency and error issues affecting CLA, CLA+, and Construction Financials that began at roughly 9:57 AM CT on 8/4. No action is required from you or your team. Thank you for your patience. We apologize for any inconvenience this caused.
Resolved
As of 11:38 AM CT on 8/4, we've confirmed resolution of the latency and error issues affecting CLA, CLA+, and Construction Financials that began at roughly 9:57 AM CT on 8/4. No action is required from you or your team. Thank you for your patience. We apologize for any inconvenience this caused.
Monitoring
At approximately 10:33 CT on 8/4, we implemented a fix for the latency issues across CLA, CLA+, and Construction Financials identified at roughly 9:58AM on 8/4. We are closely monitoring the situation to ensure the issue is fully resolved.
Thank you for your patience during this time. We apologize for any inconvenience this has caused.
Investigating
We are currently investigating an incident identified at 9:57 AM CT on 8/4 that is impacting CLA, CLA+ and Construction Financials, causing latency and errors across portions of the product. We apologize for any inconvenience this may cause and are working to resolve the issue as quickly as possible.