MFA codes incorrectly showing invalid

Incident Report for Built Technologies

Resolved

We've confirmed resolution of the incident identified at 9:30 AM CT on 6/26 causing MFA codes to display as invalid.

Thank you for your patience. We apologize for any inconvenience this caused.
Posted Jun 26, 2025 - 11:03 CDT

Investigating

We are currently investigating the cause of an incident identified at 9:30 AM CT on 6/26 causing MFA codes to display as invalid. However, the codes users receive are valid, and users can refresh their browsers after receiving the 'invalid' error to access Built.

We apologize for any inconvenience this causes and appreciate your patience as we work to resolve this issue.
Posted Jun 26, 2025 - 10:08 CDT
This incident affected: Built Service Availability (Authentication and User Management).