Blank Budgets on Some Master Guidance Lines of Credit
Incident Report for Built Technologies
Resolved
We’re pleased to inform you that we have identified the root cause of the issue impacting some Master Guidance Lines of Credit and have successfully resolved it. We apologize for the inconvenience caused and appreciate your patience. If you experience any further issues, please contact our Support Team at 800-655-8138. Thank you for your understanding.
Posted Nov 21, 2024 - 10:43 CST
Identified
We’re currently experiencing an issue impacting some Master Guidance Lines of Credit, which may prevent users from viewing the budget. Our team is actively working to resolve this as quickly as possible. We apologize for the inconvenience and appreciate your patience.
Posted Nov 21, 2024 - 09:43 CST
This incident affected: Built Service Availability (Desktop Applications).