Delayed Inspection Results

Incident Report for Built Technologies

Resolved

This issue causing inspection submission delays has been identified and is no longer occurring. All affected inspections have been reprocessed.
Posted Sep 21, 2023 - 17:12 CDT

Identified

We have mitigated the issue causing inspection submission delays and will begin reprocessing affected inspections. Ongoing inspections are not impacted by the initial delay.
Posted Sep 21, 2023 - 16:49 CDT

Investigating

We are aware of an issue that is causing delays in inspection submissions. We are actively investigating the cause and working toward a resolution.
Posted Sep 21, 2023 - 14:45 CDT
This incident affected: Built Service Availability (Inspection and Progress Reporting).