Funding source calculation errors

Incident Report for Built

Resolved

As of approximately 6:30 PM CT on 11/25 we’ve confirmed full resolution of the issue impacting Funding Source functionality within CLA+ and Deal Management. All values are current and are functioning as intended. As a follow-up, we will work to recover historical reporting impacted by this incident.

Thank you for your patience. We apologize for any inconvenience this caused.
Posted Nov 25, 2025 - 18:28 CST

Monitoring

At approximately 3:30 PM CT we implemented a fix for the incident impacting Funding Source functionality within CLA+ and Deal Management. We have confirmed that users can now create concurrent funding sources. The fixes for deleted Child Funding Sources appearing in reporting and Last Dollar calculation issues have been implemented and are in the process of being rolled out. We expect to see gradual recovery over the next two hours as the rollout progresses.

We are closely monitoring the rollout to ensure the issue is fully resolved. Thank you for your patience during this time.
Posted Nov 25, 2025 - 15:38 CST

Update

As of 2:30 PM CT we remain fully focused on implementing a fix for the incident impacting Funding Source functionality within CLA+ and Deal Management. We expect to roll out a partial fix by 3:30 PM CT that will ensure deleted Child Funding Sources no longer appear in reporting and allow users to create concurrent funding sources. We are still working on a solution to Last Dollar calculations, which remain incorrect.

We will provide the next update by 3:30 PM CT if not sooner, upon rollout of the partial fix. Thank you for your understanding as we work to fully resolve the issue.
Posted Nov 25, 2025 - 14:30 CST

Identified

We have identified the cause of the incident impacting the Funding Source functionality within CLA+ and Deal Management, causing issues with Last Dollar calculations and deleted Child Funding Sources appearing in reporting. We are working on a solution that will restore full functionality.

We apologize for any inconvenience and will provide another update by 2:30 PM CT as we test the proposed solution. Thank you for your understanding as we work to resolve the issue.
Posted Nov 25, 2025 - 12:51 CST

Investigating

We are currently investigating an incident identified on November 25th that is impacting the Funding Source functionality within CLA+ and Deal Management, causing issues with Last Dollar calculations and deleted Child Funding Sources appearing in reporting.

At this time, we are identifying the root cause of the incident and working to resolve. Our teams are treating this as a top-priority event and are fully engaged in restoring full functionality as quickly as possible.

We will provide updates as we learn more, and we appreciate your patience while we work to resolve the issue.
Posted Nov 25, 2025 - 12:04 CST
This incident affected: Built Service Availability (Deal Management).