As of 2:55PM CST Friday, August 29th we’ve confirmed full resolution of the issue activating loans in CLA that began at roughly 12:40 PM CST on Friday, August 29th. Thank you for your patience. We apologize for any inconvenience this caused. Please contact the Built support team at 1-800-655-8138 should you have any additional questions.
Posted Aug 29, 2025 - 15:02 CDT
Monitoring
At approximately 1:55 PM CT on 8/29 we implemented a fix for the incident that caused issues activating loans in CLA. The incident impacted users who have recently added or edited secondary users on builder or borrower accounts, beginning at 12:40 PM on 8/29. The issue should no longer occur for newly activated loans. For users who have received error messages that the borrower or builder was deleted, please contact the Built support team at 1-800-655-8138, who will be able to assist you in activating your loan.
Thank you for your patience during this time. We apologize for any inconvenience this has caused.
Posted Aug 29, 2025 - 14:00 CDT
Investigating
We are currently investigating the cause of an incident identified at 12:40PM CST Friday, August 29th causing an error when attempting to activate loans in CLA.
At this time we do not know the cause of the incident or have an estimated time for resolution. We will provide updates as we have them, and we appreciate your patience while we work to resolve the issue.
Posted Aug 29, 2025 - 12:52 CDT
This incident affected: Built Service Availability (Project Administration).