Lien monitoring not reflecting accurately

Incident Report for Built

Resolved

As of 11:45 AM CT on Friday, 1/16 we’ve confirmed full resolution of the issue causing some loans enrolled in lien monitoring to inaccurately reflect lien statuses. Lien monitoring enrollment statuses are now accurate.

Thank you for your patience. We apologize for any inconvenience this caused.
Posted Jan 16, 2026 - 11:48 CST

Investigating

We are currently investigating an incident impacting CLA, causing issues with some loans enrolled in lien monitoring not accurately reflecting lien statuses. We apologize for any inconvenience this may cause and are working to resolve the issue as quickly as possible.

At this time, we do not have any further details on the cause of the incident or an estimated time for resolution. We will provide updates as we have them, and we appreciate your patience while we work to resolve the issue.
Posted Jan 16, 2026 - 11:23 CST
This incident affected: Built Service Availability (Project Administration).