PandaDoc Integration Failure

Incident Report for Built Technologies

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 14:06 CDT

Monitoring

Our PandaDoc integration has been restored. Clients should now be able to send lien waivers and sign pay apps as expected.
Posted Sep 26, 2023 - 13:40 CDT

Update

Our PandaDoc integration for Built Payment Management has been restored. Clients should now be able to send lien waivers and sign pay apps as expected. We are in the process of deploying a fix for all other product
Posted Sep 26, 2023 - 13:29 CDT

Identified

Our PandaDoc integration is down, preventing users from sending lien waivers or signing pay apps. We have identified the issue and are in the process of deploying a fix.
Posted Sep 26, 2023 - 13:12 CDT
This incident affected: Built for Construction (Lien waivers).