As of 11:55 PM CT on 12/9 we’ve confirmed full resolution of the intermittent issues some users were experiencing across Built products beginning at roughly 8 PM.
Thank you for your patience. We apologize for any inconvenience this caused.
Posted Dec 09, 2025 - 23:58 CST
Identified
We have identified that the intermittent issues across all Built products beginning at roughly 8 PM CT on 12/9 are the result of an ongoing AWS service disruption. While this is occurring outside of our systems, we are closely monitoring the incident and taking all available steps to minimize impact while AWS works toward a resolution.
We apologize for any inconvenience and will keep you informed as we have more information.
Posted Dec 09, 2025 - 23:52 CST
This incident affected: Built Service Availability (Authentication and User Management, Project Administration, Accounting and Draw Processing, Deal Management, Inspection and Progress Reporting, Insights Reporting, Notifications, Partner Service Integrations, Client Data Integrations, Built Marketplace Integrations, Mobile Applications, Desktop Applications) and Built for Construction (Authentication and User Management, Lien waivers, Payments, Procore - Quickbooks Online Bridge).