As of 6:30pm CST on January 29th, we’ve confirmed full resolution of the issue impacting data refresh for CLA+ Reporting beginning at roughly 6pm on January 28th.
Thank you for your patience. We apologize for any inconvenience this caused.
Posted Jan 29, 2026 - 18:36 CST
Monitoring
We have deployed a fix for the incident impacting Built data refresh, which caused CLA+ reporting data to be stale or delayed since approximately 6:00 PM CT on January 28. Custom Reports are expected to be updated and accurate as of 6:30 PM CT on January 29.
We apologize for any inconvenience and appreciate your understanding as we continue to monitor to ensure full functionality is restored.
Posted Jan 29, 2026 - 17:51 CST
Identified
We have identified the cause of the incident impacting Built data refresh, which has caused CLA+ reporting data to be stale or delayed since approximately 6:00 PM on January 28th. We are currently working on a solution that will restore full functionality.
We apologize for any inconvenience and will keep you informed as we have more information. Thank you for your understanding as we work to resolve the issue.
Posted Jan 29, 2026 - 15:54 CST
Investigating
We’re currently investigating an incident impacting Built data refresh. CLA+ reporting data may be stale/delayed during this time. We apologize for the inconvenience and are working to resolve this as quickly as possible. At this time, we don’t yet have details on the cause or an ETA. We’ll share updates as they become available—thank you for your patience.
Posted Jan 29, 2026 - 09:59 CST
This incident affected: Built Service Availability (Insights Reporting).