Issues Syncing Change Orders and Payables from Procore

Incident Report for Built

Resolved

As of 11:15 AM CT we’ve confirmed full resolution of the Procore sync issues impacting Construction Financials beginning on the morning of Monday, February 2, 2026.

Thank you for your patience. We apologize for any inconvenience this caused.
Posted Feb 06, 2026 - 11:25 CST

Investigating

We are currently investigating the cause of an incident identified at 10:45 AM CT on 2/6/2026 impacting Construction Financials, causing issues importing Change Orders and Payables for users integrated with Procore.

At this time we do not know the cause of the incident or have an estimated time for resolution. We will provide updates as we have them, and we appreciate your patience while we work to resolve the issue.
Posted Feb 06, 2026 - 11:11 CST
This incident affected: Built for Construction (Lien waivers, Payments).