Partial Reporting Outage

Incident Report for Built

Resolved

As of 11:15 AM CT on 8/28 we’ve confirmed full resolution of the issue that caused some customers to lose access to some or all of their reports.

Thank you for your patience. We apologize for any inconvenience this caused.
Posted Aug 28, 2025 - 11:23 CDT

Update

We are downgrading the severity of the incident due a workaround that allows impacted users to access all reports, listed below. While all reports are accessible, we will continue working to resolve the issue and allow for the typical workflow.

(1) Navigate to any report, (2) Click on the folder icon at the upper left of the report, (3) Click "Workspaces", (4) Select your custom workspace, (5) Access custom reports.
Posted Aug 28, 2025 - 10:16 CDT

Investigating

We are currently investigating an incident that began at 2 PM CT on 8/27 and is impacting all Built products, causing some customers to lose access to some or all of their reports. We apologize for any inconvenience this may cause and are working to resolve the issue as quickly as possible.

At this time, we do not have any further details on the cause of the incident or an estimated time for resolution. We will provide updates as we have them, and we appreciate your patience while we work to resolve the issue.
Posted Aug 28, 2025 - 08:57 CDT
This incident affected: Built Service Availability (Insights Reporting).