File Upload Delays

Incident Report for Built Technologies

Resolved

The issue impacting File Uploads has been resolved. Files should be processing as usual.
Posted Nov 27, 2023 - 18:26 CST

Monitoring

A fix has been implemented for the issue causing disruption in File Uploads. We are currently monitoring to ensure full recovery.
Posted Nov 27, 2023 - 18:03 CST

Investigating

We have identified an issue that is causing disruptions in File Uploads. We are actively investigating the issue to resolve it.
Posted Nov 27, 2023 - 17:46 CST
This incident affected: Built Service Availability (Project Administration).