Built Payment Management and Project Financials Payables
Incident Report for Built Technologies
Resolved
Built has resolved the issue with the Payables grid not displaying. Thank you for your patience and understanding. If you have any continued issues please reach out to support@getbuilt.com
Posted Apr 19, 2024 - 15:50 CDT
Update
The ability to create payables and approve them has been restored. The ability to view the payables grid is still being worked on. We will provide an update once the payables grid functionality is fully restored.
Posted Apr 19, 2024 - 12:39 CDT
Identified
The engineering team has isolated the problem to a search index used for payables. The team is working to resolve the issue. We will provide an update shortly.
Posted Apr 19, 2024 - 11:21 CDT
Investigating
We are seeing an increased error rate on Payment Management and Project Financials. This is impacting the ability to see the payable grid, create new payables and accept payments. We are triaging the issue and will provide an update shortly.
Posted Apr 19, 2024 - 10:51 CDT
This incident affected: Built for Construction (Lien waivers, Payments).